Home>Discussions>TOH-D MESSAGE BOARD TECH SUPPORT>THANKS for updating Board software, but...
17 posts / 0 new
Last post
JLMCDANIEL
Re: THANKS for updating Board software, but...
guy48065 wrote:

I hope this changes as IMHO it's a very bad idea for a Q&A or Help forum to not host images. Over my years on the internet I have had a few image hosting sites vanish or go to a for-pay basis and all my posts using those sites would now be missing the pictures I took.

Pictures can often tell a lot more than words. For example all the above could be replaced with

;)

Guy there are plenty of free hosting sites on the web. One of the problems with pictures is how long do you keep those posted on a forum and how much server space do you allocate to store pictures on a forum with so many members and quests. I often offer to post pictures for those that can't, the question I am running into is how long do I maintain them before they fill my account.

Jack

Don
Re: THANKS for updating Board software, but...
JLMCDANIEL wrote:

Look at the line below the black print it has

Jack

1) Login
2) Click on "New Posts"
3) Now, try to find a link to Board.

Don
Re: THANKS for updating Board software, but...
JLMCDANIEL wrote:

Guy there are plenty of free hosting sites on the web. One of the problems with pictures is how long do you keep those posted on a forum and how much server space do you allocate to store pictures on a forum with so many members and quests. I often offer to post pictures for those that can't, the question I am running into is how long do I maintain them before they fill my account.

Jack

That's the issue...you don't HAVE to host any pictures on your server.

You would click on the Insert Image icon at the top, and then enter the URL of the pic. The pic is then "called" from that URL server when the post is viewed. Problem is: that icon is disabled.
You can go to spyderchat.com, and click on Community Forums. Go to any thread and you'll see plenty of pics in the posts - and not one is hosted on that server (except for mine as I am the owner of the site). They are called from flicker and other photo-hosting sites.

This is an example. I was able to post it using vBulletin code: [img]url of picture

Don
Re: THANKS for updating Board software, but...
JLMCDANIEL wrote:

Look at the line below the black print it has

Jack

  1. Log in
  2. click on "New Posts"
  3. Now, try to find a link to the Board
JLMCDANIEL
Re: THANKS for updating Board software, but...
daspyda wrote:
  1. Log in
  2. click on "New Posts"
  3. Now, try to find a link to the Board

When you do that you will see

Click on the symbol beside the SEARCH and it will take you to the full board list.

I will notify the Admin that the insert photo is not working.

Jack

JLMCDANIEL
Re: THANKS for updating Board software, but...

It would appear, any post with a URL is moderated now. The post above was and I had to go through the process of approving it before it would display.I think they have decided to put the full load on those of us that are active moderators.

Jack

Pages

Sponsored Stories

TV Listings

Find TV listings for This Old House and Ask This Old House in your area.