Home>Discussions>TOH-D MESSAGE BOARD TECH SUPPORT>Problem With Internet Explorer 10 and here
7 posts / 0 new
Last post
hedgeclippers
Problem With Internet Explorer 10 and here

Hi I can navigate to other websites fine using Internet Explorer 10 but keep on having problems here. Firefox works great with your website and other versions of Internet Explorer but not with Internet Explorer 10 here for some odd reason. Thought you should know.

hedgeclippers
Re: Problem With Internet Explorer 10 and here

Still having the same problem it was corrected for a while but the problem is back. Other websites work fine but not yours.

A. Spruce
Re: Problem With Internet Explorer 10 and here

The first question is, why do you even you IE to begin with. The second question is, the best use of IE is to download Firefox or Chrome. :D

I rarely ever have any troubles what-so-ever with FF, and the few times I do, I don't really need whatever site won't view properly. Why MacroSux products remain the standard of the industry is beyond me, they're all garbage! Adobe bloatware can be included.:rolleyes:

johnjh2o
Re: Problem With Internet Explorer 10 and here
A. Spruce wrote:

The first question is, why do you even you IE to begin with. The second question is, the best use of IE is to download Firefox or Chrome. :D

I rarely ever have any troubles what-so-ever with FF, and the few times I do, I don't really need whatever site won't view properly. Why MacroSux products remain the standard of the industry is beyond me, they're all garbage! Adobe bloatware can be included.:rolleyes:

I agree, IE is junk. Been using Chrome for some time and love it. In fact the wife has taken over the desktop in the office so I bought myself a Chromebook.(love it) Very rarely use the desktop anymore.

hedgeclippers
Re: Problem With Internet Explorer 10 and here

I agree with you guys by the way about Firefox and even Chrome although I like Firefox better. I use IE(internet explorer) with This Old House as my home page because of work that I do on my computer that sometimes requires the use of IE. I like to stop by here though to see what is going on although even though I have been a member here for some time I don't usually post here unless there is a problem with a web cam or the site itself. Remember when the forum here was dark for several months? That is when I found another forum that was open and over there I tell people how great Firefox is and mainly use it instead of IE. I have This Old House as my home page there too and then jump over to the forum I post on. My purpose for giving the alert was so that others in the same situation as I could enjoy being able to look at This Old House before they went on to do their work.

Don
Re: Problem With Internet Explorer 10 and here

In neither of these posts is the problem revealed.

Maybe there's something in your settings, or the site's "hopelessly outdated" vBulletin software is to blame.

Try using Compatibility Mode to see if it helps...

hedgeclippers
Re: Problem With Internet Explorer 10 and here

The problem is not with compatibility view I tried that. The real problem lies with the website itself. I just checked not long ago and on both computers that have the new IE this website now works. It didn't though for a little while it would just crash here. Other websites worked fine but not this one. Of course I can understand that this version of IE is fairly new so I imagine other websites are having the same problem and will for a while. Any website that has problems I will let them know. Since this forum has this area I chose to post the problem here instead of e-mail.

Sponsored Stories

TV Listings

Find TV listings for This Old House and Ask This Old House in your area.