3 posts / 0 new
Last post
serapions
gas furnace burner lites

Dear Friends,

My 17 year old Sears series 15 gas furnace has a
"slow opening" type of gas valve.

The pilot light will light the burners so there
are small flames, but the gas valve does not
open the rest of the way. The flames do not
increase in size and the heat is minimal.

The blower comes on and everything else
seems to work great, except the flames do
not increase. The full gas is not being supplied.

The manual says that the automatic gas valve is
designed for "slow opening". It opens part way,
letting just enough gas through to light the burner.
After a few seconds, it opens the rest of the way. This
results in quieter burner ignition.
I have noticed that the thermocouple and "burner pilot
assembly" plug into the automatic gas valve module.

Should I replace the gas valve?

thanks, Paul [email protected]

JLMCDANIEL
Re: gas furnace burner lites

After the low flame is on for a little while try taping the valve (lightly) with a small hammer or screwdriver handle, it;s possible one pf the valves is sticking, I've had that happen after the furnace sat all summer. The other thing to try , turn the power off to the furnace, and unplug and plug the spade connectors several times each. This will clean the connections if there is one that is corroded a little.
Jack

serapions
Re: gas furnace burner lites

Thanks,

I turned the valve back and forth from
pilot to "ON" several times and the furnace
started working again.

The automatic gas valve was sticking or
clogged.

thanks, Paul [email protected]

TV Listings

Find TV listings for This Old House and Ask This Old House in your area.