51 posts / 0 new
Last post
BigWalt
A/C unit not working..

Hey Guys and Gals,
Today my central a/c unit isn't working.:mad:
It is nearly 85 degrees inside the house.:eek:

I've check the basic.
circuit breaker, wiring to outside unit and confirming fan & compressor isn't coming on.

That is far I got because it is 1 am EST now.:eek:

Click the link below and look at my thermostat.
Is there a way to check with DVOM?

It is 24 volt system, correct?

http://i213.photobucket.com/albums/cc77/CannonBallRun2001/Z28/IMG_0522.jpg

http://i213.photobucket.com/albums/cc77/CannonBallRun2001/Z28/IMG_0525.jpg

JLMCDANIEL
Re: A/C unit not working..

It should be 24 vac. In the picture it looks like the system switch is in the off position. An obveous question, did you check to see if the power switch to the furnace had been bumped off? Does the blower run if you swith the fan to on?
Jack

BigWalt
Re: A/C unit not working..
JLMCDANIEL wrote:

It should be 24 vac. In the picture it looks like the system switch is in the off position. An obveous question, did you check to see if the power switch to the furnace had been bumped off? Does the blower run if you swith the fan to on?
Jack

Yes, It is off. I turn it off. It don't make sense to leave it on either way.

The blower fan won't come on.

The fan on central a/c unit won't come on either way.

Power switch to furnace? I don't think there is power switch to furnace, unless I overlook it.

It is outdoor Goodman A/C and heating unit.[gas and electric]
It is similar to this..
http://www.goodmanmfg.com/Home/Products/PackagedGasElectric/MULTIPOSITION15SEERGPG15/tabid/577/Default.aspx

Mine is older model. I'll have to find serial numbers tomorrow.

JLMCDANIEL
Re: A/C unit not working..

Almost all units are installed with and on/off switch near the unit so the power can be cut off for servicing. I haven't worked on heat pumps but with a standard a/c furnace set up the blower on the furnace is independent of the compressor, so the furnace fan will work even if the compressor doesn't. I f bothe don't work it is usually because the AC is off to the furnace , the tranformer is bad, of the wiring between the furnace and the thermostst is bad. Follow the AC wiring from the furnace and see if you find a switch or check to see if you have AC at the furnace and if the transformer is outputting 24vac.
Jack

JLMCDANIEL
Re: A/C unit not working..

This link gives the color code of thermostat wiring http://www.toad.net/~jsmeenen/wiring.html

You might want to pull the thermostat back plate off the wall and see if one of the wires has broken.
Jack

BigWalt
Re: A/C unit not working..
JLMCDANIEL wrote:

Almost all units are installed with and on/off switch near the unit so the power can be cut off for servicing. I haven't worked on heat pumps but with a standard a/c furnace set up the blower on the furnace is independent of the compressor, so the furnace fan will work even if the compressor doesn't. I f bothe don't work it is usually because the AC is off to the furnace , the tranformer is bad, of the wiring between the furnace and the thermostst is bad. Follow the AC wiring from the furnace and see if you find a switch or check to see if you have AC at the furnace and if the transformer is outputting 24vac.
Jack

What does the transformer loks like?
Big rectangular shape like a transformer for fluorescent bulbs?

FYI...I trace the wire to A/C heating unit. It is so similiar to indoor phone wiring.
I would expect bigger wiring. Oh well, what do I know.

I'll trace the wiring tomorrow morning.

Keep the information coming.

G'Nite.

:)

canuk
Re: A/C unit not working..

Howdy BigWalt .....

It sounds as though the heating/cooling unit are combined as a single unit outside?
In other words it's not a split unit with the furnace/air handler inside and the compressor/condenser outside?

What Jack is describing the cable from the breaker panel going to your heating/cooling unit outside should go to a service disconnect switch/ breaker at or near the unit. It's for the service tech. to shutoff the power to the unit while servicing and it may be in a box like this ...

Or it might be attached to the unit itself.

When you move the switch on the thermostat for the fan from " Auto" to "On" does the fan come on?

As JLM mentions there should be 24 volts AC at the thermostat between the terminals R & C ... if there isn't and you've confirmed that power is present at the heating/cooling unit .... then locate the 4 wires ( 24 GA) that run from the thermostat to the unit outside .... 2 of those will go to a transformer .... here's examples of what they might look like :
http://americanhvacparts.com/Merchant2/merchant.mvc?Screen=CTGY&Category_Code=t1-goodman

Those 2 wires will be attached to the 24 volt secondary side of the transformer ( R = 24 volts and C = common). With a voltmeter check the transformer secondary output for 24 volts AC. If there isn't 24 volts check the other wires on the transformer to see if there is supply power from the breaker ( 120/240 VAC depending on how it's wired.) on the primary side.

If there is supply voltage to the primary side and no 24 volts on the secondary side then likely the transformer is toast.

If there is 24 volts at the transformer and it doesn't read at the thermostat ( R & C terminals ) then likely the wiring is disconnected/broken along the way.

Now .... if there is 24 volts at the thermostat ( R&C) and turning the fan switch from "Auto" to "On" doesn't run the blower ....jumper the R connection and the G connection at the thermostat to see if the blower runs .... if it doesn't then go outside and on the unit jumper between the R and the G connections to see if the blower runs. If it does then there's an issue with the wiring or the thermostat.

If it doesn't then there are other more involved issues.

Hopefully this makes sense and helps. :)

BigWalt
Re: A/C unit not working..

Ok, here are more pictures.
http://i213.photobucket.com/albums/cc77/CannonBallRun2001/Z28/IMG_0527.jpg

^^^^ Look at the picture and you can see brown wire on the bottom of unit near rusty pipe.
That wire is corroded and broken.
I did a temp repair and lo & behold it works. :eek: :D :D :D :D

http://i213.photobucket.com/albums/cc77/CannonBallRun2001/Z28/IMG_0529.jpg

^^^^^That is transformer...correct? ^^^^^

My next question...
The brown wire I mention, they look so similar to phone wire.
Can I use phone wire or I must use outdoor rated 24 ac volt wire?

Anyway, Wifey is happy and I'm gonna get a lot of ba da bing ba da boom tonight. :D

bp21901
Re: A/C unit not working..

Great to hear it is cooler in your castle today!

By the way, thanks for the tip BigWalt....

I'm headed out to cut that wire right now....

Ho long does the A/C need to be off before I fix it to get the intended result?? :D:D

By the way....any DIY project should have a sawzall present when pictures are taken whether it was used or not.

Re: A/C unit not working..
canuk wrote:

Howdy BigWalt .....

It sounds as though the heating/cooling unit are combined as a single unit outside?
In other words it's not a split unit with the furnace/air handler inside and the compressor/condenser outside?

What Jack is describing the cable from the breaker panel going to your heating/cooling unit outside should go to a service disconnect switch/ breaker at or near the unit. It's for the service tech. to shutoff the power to the unit while servicing and it may be in a box like this ...

Or it might be attached to the unit itself.

When you move the switch on the thermostat for the fan from " Auto" to "On" does the fan come on?

As JLM mentions there should be 24 volts AC at the thermostat between the terminals R & C ... if there isn't and you've confirmed that power is present at the heating/cooling unit .... then locate the 4 wires ( 24 GA) that run from the thermostat to the unit outside .... 2 of those will go to a transformer .... here's examples of what they might look like :
http://americanhvacparts.com/Merchant2/merchant.mvc?Screen=CTGY&Category_Code=t1-goodman

Those 2 wires will be attached to the 24 volt secondary side of the transformer ( R = 24 volts and C = common). With a voltmeter check the transformer secondary output for 24 volts AC. If there isn't 24 volts check the other wires on the transformer to see if there is supply power from the breaker ( 120/240 VAC depending on how it's wired.) on the primary side.

If there is supply voltage to the primary side and no 24 volts on the secondary side then likely the transformer is toast.

If there is 24 volts at the transformer and it doesn't read at the thermostat ( R & C terminals ) then likely the wiring is disconnected/broken along the way.

Now .... if there is 24 volts at the thermostat ( R&C) and turning the fan switch from "Auto" to "On" doesn't run the blower ....jumper the R connection and the G connection at the thermostat to see if the blower runs .... if it doesn't then go outside and on the unit jumper between the R and the G connections to see if the blower runs. If it does then there's an issue with the wiring or the thermostat.

If it doesn't then there are other more involved issues.

Hopefully this makes sense and helps. :)

I didn't think they had heat pumps up Nort Ehh;)

Or for that matter in Minnesota either LOL

BigWalt
Re: A/C unit not working..
bp21901 wrote:

any DIY project should have a sawzall present when pictures are taken whether it was used or not.

sawzall? NAH..sawzall is for women. LOL :p:D

Guys uses BFH.:D

Pages

TV Listings

Find TV listings for This Old House and Ask This Old House in your area.